『+メッセージ』脆弱性があるので最新版へアプデを。

更新日:

by ロバート

そういえば使ってます?

大手3キャリアが配信したメッセージアプリ『+メッセージ』に脆弱性があったようで、最新版へのアップデートが案内されていますよ。

最新版では修正済み

今回判明した脆弱性とは、信用できないネットワーク(悪意をもって設置されたWi-Fiアクセスポイントなど)を利用して通信を行ったときに、「+メッセージ」でやり取りする情報などを取得される恐れのある、というもの。最新版ではすでに修正済み。

脆弱性が判明したアプリのバージョンは以下。Android版はキャリアごとにバージョンが違います。ちょっとややこしいですね……。

  • iOS版…ver1.1.21
  • Android版(ドコモ)…ver42.40.2600以前
  • Android版(ソフトバンク)…ver10.1.1
  • Android版(au)… ver1.0.3以前

そして修正バージョンは以下

  • iOS版…ver1.1.23以降
  • Android版(ドコモ)…ver42.40.2800以降
  • Android版(ソフトバンク)…ver10.1.7以降
  • Android版(au)…ver1.0.6以降

2018年5月にAndroid版、6月にiOS版が配信された『+メッセージ』ですが、みなさんお使いでしょうか?

当然ながら相手がアプリをインストールしていなければ使えないわけで、使いたくでも使えないという人も少なくない気が…。ちなみに僕の周りでは使っている人をまず見かけません…。打倒LINEなんて言われて注目されたサービスですが、今はどれくらい使われているのか気になりますね…。


関連記事